Comment pouvons-nous vous aider ?

Pourquoi ai-je des difficultés de navigation dans Khan Academy lorsque j'utilise Internet Explorer?

Mis à jour

Le 12 janvier 2016, Microsoft a arrêté de fournir des mises à jour de sécurité pour Internet Explorer 10 et a commencé sa transition vers Microsoft Edge qui est maintenant son navigateur par défaut. En conséquence, Khan Academy n'est plus adapté à Internet Explorer.  

Cela signifie qu'il existe non seulement un risque de sécurité si vous utilisez IE 10 ou des version antérieures, mais aussi que votre expérience d'utilisation de Khan Academy sera fortement altérée.

Pour vous assurer d'avoir une expérience d'utilisation optimale avec Khan Academy, veuillez utiliser l'un des navigateurs que l'on recommande -- ce qui comprend Microsoft Edge !