Comment pouvons-nous vous aider ?

Quels sont les navigateurs compatibles ?

Mis à jour

 

Khan Academy est compatible avec les navigateurs repris ci-dessous. Si vous utilisez un navigateur incompatible, vous risquez de rencontrer des problèmes lors de l'utilisation du site.

Cliquez sur l'icône correspondante pour télécharger le navigateur ou pour le mettre à jour.

 

Les versions plus anciennes de ces navigateurs risquent d'être incompatibles avec toutes les fonctions de notre site. Si vous utilisez Internet Explorer ou une version de Firefox ou de Safari qui n'est pas à jour, nous vous recommandons vivement de mettre à jour votre navigateur afin de mieux pouvoir profiter du site internet (tous les navigateurs repris ci-dessus sont gratuits).